Chers membres et visiteurs,

Après des années de bons et loyaux services, ce forum fermera bientôt ses portes.
Pour toutes vos questions liés au support après-vente, nous vous proposons de vous rendre sur le nouveau forum d’entraide maintenu par NETGEAR.

Une section française vous est dédiée : https://community.netgear.com/t5/NETGEAR/ct-p/fr-netgear
Pour vos questions avant-vente, vous pouvez aussi appeler le service commercial de NETGEAR au 01 39 23 98 50.

Nous espérons que ce forum a pu vous aider à résoudre certaines de vos problématiques. Il est temps pour nous de passer à une autre étape et c’est pourquoi ce forum est maintenant en lecture seule.

Bonne continuation !

L’équipe du forum

 
Reply to this topicStart new topic
> resolu netgear wg311v3 avec window 7 32 bit
darkiki123
posté dimanche 28 août 2016 à 16:29
Message #1


Débutant
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 28/08/2016
Membre no 85 809

FAI: n/a
Dégroupage: n/a
Vitesse de Connexion: n/a



Bonjour, je tenais à vous partager de ma difficulté à faire fonctionner la carte wifi Netgear WG311 v3 sur Windows 7 32 bit.

Au début, je n'arrêtais pas d'installer et réinstaller les drivers 5.0.0.3 et 5.0.0.5 sans succès, l'icône netgear verte sur le bureau présente mais lorsque je double clique dessus pour le lancer, rien ne se passait.

Je dispose d'un pc de 4 Giga de ram, après consultation sur le plusieurs forum, j'ai enlevé une barrette mémoire de 2 Giga pour me retrouver au final 2 Giga de mémoire restante.

J'ai laissé la carte wifi branché sur le PCI sans que le pilote de netgear soit installé, lors d'un démarrage de window, Window a détecté un nouveau matériel puis l'a installer automatiquement, puis l'a reconnu.

Après cela, la carte de réseau est détectée dans le gestionnaire de périphérique et fonctionnel, je suis allé tout en bas à droite pour accès au réseau wifi sans fil (centre de réseau et de partage) puis j'ai réussi à me connecter sans passer par netgear.

J'ai essayé au départ de me connecté via le logiciel netgear mais ca n'a pas marché dont reprendre la méthode de la ligne en dessous et SURTOUT disposer d'un pc ne dépassant pas de 2 Giga, il se peut que netgear ne supporte pas plus de 2 giga de Ram et ne surout pas installer le logiciel Netgear du tout.

J'espère que mon message pourra aider certains qui n'ont pas résolu le problème, essayer cette piste là, en tout cas ça a résolu mon problème et j'espère le votre. ça m'a prit presque tout un weekend. Ca serais dommage de dépenser sur une nouvelle carte alors qu'elle marche encore.

Voilà bon courage
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : lundi 21 août 2017 à 03:50