Reply to this topicStart new topic
> Impossible d'effacer des fichiers sur le NAS
fab250
posté vendredi 05 février 2010 à 16:30
Message #1


Membre
Icône de groupe

Groupe : Membres
Messages : 80
Inscrit : 11/04/2004
Lieu : BESANCON
Membre no 12 042

FAI: n/a
Dégroupage: n/a
Vitesse de Connexion: n/a



Bonjour,

J'ai plusieurs fichiers sur mon nas que je n'arrive pas à effacer. Il me dit : "Vous avez besoin d'une autorisation de la part de Unix User\nobody pour modifier ce fichier" . J'ai essayé de modifier les droits mais j'y arrive pas . Avez vous une idée car j'aimerais vraiment pouvoir effacer ces fichiers .

Merci si vous avez des infos

Fab


--------------------
Une freebox HD dégroupé
Un RND 2000
Go to the top of the page
 
+Quote Post
MacManiak
posté vendredi 05 février 2010 à 18:40
Message #2


Despote
Icône de groupe

Groupe : Moderateurs
Messages : 25 016
Inscrit : 18/08/2003
Lieu : 127.0.0.1
Membre no 2 353

FAI: Orange
Dégroupage: Oui (Total)
Vitesse de Connexion: 2048 Kb



Salut.

Cela peut prendre du temps selon le nombre de fichiers à modifier...

Il y a deux onglets où tu peux forcer la sécu... tu as bien essayé les deux ?






--------------------


Citation
Le super flux RSS BashFR.org - Quote #10107
sar-causette: « copier c'est copier» , et « voler … c'est vendre un CD 20 euros» .

Despote : Aujourd'hui, ce terme qualifie quelqu'un de « souverain tyrannique », prenant des décisions arbitraires sans tenir compte de l'avis d'autrui.
Go to the top of the page
 
+Quote Post
fischesj
posté vendredi 05 février 2010 à 18:48
Message #3


Expert
Icône de groupe

Groupe : Membres Habitués
Messages : 1 930
Inscrit : 16/12/2005
Membre no 35 446

FAI: Orange
Dégroupage: Non
Vitesse de Connexion: 2048 Kb



Bonsoir,
en tant qu'administrateur dans l'explorer ?.
Salut, durant ma rédaction il était là .... sad.gif


--------------------
Matériel réseau
Modem: DM111v2
Routeur: FVS318G + 2 x client VPN Netgear
Point d’accès 1 (nouveau): WN203v2 en association avec un switch GS108PEv2 (bons produits Netgear)
Point d’accès 2: WN802T v2
NAS: 2 x RND2000 Sparc / RAID1, 1 x RNDP400U x86 / RAID10
Switch: GS116E, 2 x GS108, 4 X LinkSys EG008W
CPL: XAV101, XAVB5101, XAVB1004
CPL-Wifi: XWN5001
Go to the top of the page
 
+Quote Post
bernardo92
posté lundi 08 février 2010 à 10:02
Message #4


Membre Avancé
Icône de groupe

Groupe : Membres Habitués
Messages : 606
Inscrit : 18/01/2010
Lieu : Haut de Seine
Membre no 68 193

FAI: Alice
Dégroupage: Oui (Total)
Vitesse de Connexion: ADSL2+ (juqu'a 20Mb)



Bonjour

Si cela ne suffit pas , il faudrait cocher les 2 cases en dessous du 2ieme document pour qu'il reinitialise les droits.
Apres avoir appliqué le parametrage il doit renvoyer une confirmation au travers d'un pop-up.

Cordialement
Bernard
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : mardi 23 septembre 2014 à 23:22